Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2023 - 09:00 UTC
Scheduled
Fireblocks is upgrading its security and updating the web application firewall (WAF) configuration. This requires the addition of some addresses to your organization’s network device - Firewall / Proxy, if applicable.
Note that this change may impact the transaction signing process using a mobile signing device or co-signer if you implemented an IP-based whitelist of the current Fireblocks server “eu-mobile-api.fireblocks.io” (18.194.111.89).
It won’t have an impact if you implemented the domain-based whitelist of the Fireblocks server "eu-mobile-api.fireblocks.io".
Contact the network administrator to validate the current configuration. For IP-based whitelist configuration, make sure to add the IP addresses and ports below prior to the change:
Port 443 on 18.194.111.89 - The current IP of the mobile-api.fireblocks.io Port 443 on 162.159.140.52 or IPv6 2606:4700:7::34 Port 443 on 172.66.0.52 or IPv6 2a06:98c1:58::34 Port 443 on 3.66.89.85:443
Please make these additions by May 28, 2023.
We’ll notify you when 18.194.111.89:443 can be removed from your organization’s firewall.
Posted May 09, 2023 - 06:39 UTC
This scheduled maintenance affected: Fireblocks mobile app.